Optable Technologies Inc. - Degraded Performance related due Google Cloud Outage – Incident details

Degraded Performance related due Google Cloud Outage

Resolved
Operational
Started over 1 year agoLasted less than a minute

Affected

Optable (EU)

Operational from 2:09 PM to 2:09 PM

Optable Data Collaboration Platform (EU)

Operational from 2:09 PM to 2:09 PM

Optable Edge (EU)

Operational from 2:09 PM to 2:09 PM

Updates
  • Update
    Update

    This incident has been resolved.

    We're no longer finding any degraded performance related to the outage in Google's europe-west9 region.

  • Resolved
    Resolved

    A Google Cloud outage is causing degraded performance for clients located in Europe.

    The service remains accessible, but performance is degraded.

    This is related to the outage experience in europe-west9 region. For more information: https://status.cloud.google.com/incidents/dS9ps52MUnxQfyDGPfkY#73mBtVKKfeJGJ1yaY7hV